Join for free
Page 2 of 4 < 1 2 3 4 >
Mr Magoo's Avatar
Mr Magoo
Senior Member
Mr Magoo is offline
London
Joined: Sep 2014
Posts: 2,400
Mr Magoo is male  Mr Magoo has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 07:53 PM
11

Re: Moved to new server and HTTPS is now enabled :-)

Forum help and contact us

I am told that I canít post because I am not logged in. But I AM logged in. Can you please sort this out too.
mart's Avatar
mart
Chatterbox
mart is offline
South of England
Joined: Dec 2009
Posts: 6,151
mart is male  mart has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 07:55 PM
12

Re: Moved to new server and HTTPS is now enabled :-)

Originally Posted by d00d ->
Pleased to meet you Azz.

But who's in charge around here.

My address bar still shows *not secure* ... no padlock ... Chrome 68.0.3440.106
You need to edit the bookmark d00d.
d00d's Avatar
d00d
Chatterbox
d00d is offline
London, UK
Joined: Jul 2018
Posts: 7,525
d00d is male  d00d has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 07:59 PM
13

Re: Moved to new server and HTTPS is now enabled :-)

Originally Posted by mart ->
You need to edit the bookmark d00d.
Thanks I'll look into that but afaik I don't have a bookmark.

I know ... I'll sign out & in again.
Longdogs's Avatar
Longdogs
Chatterbox
Longdogs is offline
SW England
Joined: Mar 2016
Posts: 43,957
Longdogs is male  Longdogs has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 07:59 PM
14

Re: Moved to new server and HTTPS is now enabled :-)

Originally Posted by mart ->
You need to edit the bookmark d00d.
What do you mean by that Mart?
Longdogs's Avatar
Longdogs
Chatterbox
Longdogs is offline
SW England
Joined: Mar 2016
Posts: 43,957
Longdogs is male  Longdogs has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 08:00 PM
15

Re: Moved to new server and HTTPS is now enabled :-)

Originally Posted by d00d ->
Thanks I'll look into that but afaik I don't have a bookmark.

I know ... I'll sign out & in again.
I tried that.
mart's Avatar
mart
Chatterbox
mart is offline
South of England
Joined: Dec 2009
Posts: 6,151
mart is male  mart has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 08:20 PM
16

Re: Moved to new server and HTTPS is now enabled :-)

Originally Posted by Longdogs ->
What do you mean by that Mart?
The old bookmark starts with:
Code:
http://www...
The new one starts with:
Code:
https://www...
If you have a bookmark or shortcut to the forum, it needs changing to the later bookmark.

Azz has given the full URL in the original post. Copy this and change the bookmark (shortcut) to the forum. The bookmark can usually edited by right-clicking on it and going to 'Properties' for Firefox. Change the 'Location' line to the new URL.

Same with Chrome. Right-click on the bookmark, choose 'Edit' and change the URL to the link Azz has given.

Edge is right-click on the bookmark and choose 'Edit URL'
Tachyon's Avatar
Tachyon
Senior Member
Tachyon is offline
Internet Citizen :)
Joined: Feb 2013
Posts: 1,788
Tachyon is male  Tachyon has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 08:26 PM
17

Re: Moved to new server and HTTPS is now enabled :-)

Nice! Altered my Bookmark to use the new URL.
Pesta's Avatar
Pesta
Chatterbox
Pesta is offline
North of the South UK
Joined: Jan 2016
Posts: 6,337
Pesta is female  Pesta has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 08:29 PM
18

Re: Moved to new server and HTTPS is now enabled :-)

Just done mine too.... thanks Azz
Longdogs's Avatar
Longdogs
Chatterbox
Longdogs is offline
SW England
Joined: Mar 2016
Posts: 43,957
Longdogs is male  Longdogs has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 08:30 PM
19

Re: Moved to new server and HTTPS is now enabled :-)

Originally Posted by mart ->
The old bookmark starts with http:/ /www... The new one starts as https:/ /www... If you have a bookmark or shortcut to the forum, it needs changing to the later bookmark.

Azz has given the full URL in the original post. Copy this and change the bookmark (shortcut) to the forum. The bookmark can usually edited by right-clicking on it and going to 'Properties' for Firefox. Change the 'Location' line to the new URL.

Same with Chrome. Right-click on the bookmark, choose 'Edit' and change the URL to the link Azz has given.

Edge is right-click on the bookmark and choose 'Edit URL'
Thanks for explaining Mart.

That seems to work (I think). I am redirected and get a icon saying 'this page is trying to load scripts from unauthenticated sources.'

I don't suppose it matters though

Also it is secure until I click on 'new posts' then it is not secure.
Sweetie pie
Chatterbox
Sweetie pie is offline
Dorset
Joined: Oct 2016
Posts: 27,450
Sweetie pie is female  Sweetie pie has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 08:31 PM
20

Re: Moved to new server and HTTPS is now enabled :-)

Originally Posted by Longdogs ->
Thanks for explaining Mart.

That seems to work (I think). I am redirected and get a icon saying 'this page is trying to load scripts from unauthenticated sources.'

I don't suppose it matters though
I have that in the right-hand corner.
 
Page 2 of 4 < 1 2 3 4 >

Thread Tools


© Copyright 2009, Over50sForum   Contact Us | Over 50s Forum! | Archive | Privacy Statement | Terms of Use | Top

Powered by vBulletin Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.