Join for free
Closed Thread
Page 4 of 4 « First < 2 3 4
d00d's Avatar
d00d
Senior Member
d00d is offline
London, UK
Joined: Jul 2018
Posts: 1,223
d00d is male  d00d has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 09:40 PM
31

Re: Moved to new server and HTTPS is now enabled :-)

I paste

https://www.over50sforum.com/

into the bar > enter > and I see the home page.

https://www.over50sforum.com/ still shows.

I click on New Posts and I'm back with my insecurities.
Judd's Avatar
Judd
Chatterbox
Judd is offline
West Riding of Yorkshire
Joined: Oct 2015
Posts: 6,781
Judd is male  Judd has posted at least 25 times and has been a member for 3 months or more 
 
13-08-2018, 10:42 PM
32

Re: Moved to new server and HTTPS is now enabled :-)

A good move bringing the site in line with other sites.
Azz's Avatar
Azz
Admin
Azz is offline
South Wales, UK
Joined: Aug 2009
Posts: 7,910
Azz is male  Azz has posted at least 25 times and has been a member for 3 months or more 
 
14-08-2018, 12:22 AM
33

Re: Moved to new server and HTTPS is now enabled :-)

Hi All, it looks like http is hard-coded into the forum in many places (which is why things like the 'new posts' links are taking you back to the http version of the site).

I will look into it again at some point but for now you will get a mix of https and http (some links (such as the main links in the top of the site) will point to the new https, while others lower down the page might point to http).

The logging in page should be https though, which is usually the main concern
Azz's Avatar
Azz
Admin
Azz is offline
South Wales, UK
Joined: Aug 2009
Posts: 7,910
Azz is male  Azz has posted at least 25 times and has been a member for 3 months or more 
 
14-08-2018, 01:26 AM
34

Re: Moved to new server and HTTPS is now enabled :-)

Update... the only feasible way to do it was to force it from the server rather than get the forum to do it (so the server will basically redirect any http pages to https, automatically).

Not what I wanted to do initially (as we're still testing it) but at least now all pages are https

Any probs, please let me know
Closed Thread
Page 4 of 4 « First < 2 3 4

Thread Tools


© Copyright 2009, Over50sForum   Contact Us | Over 50s Forum! | Archive | Privacy Statement | Terms of Use | Top

Powered by vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.